Issues with installation of helium packages on 0.7.2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Issues with installation of helium packages on 0.7.2

Belousov Maksim Eduardovich

Hi, users!

 

1)      I installed version 0.7.2

Then installed package: “npm i ultimate-column-chart-negative-values”

And follow instruction for 0.7.x in https://stackoverflow.com/questions/44342619/apache-zeppelin-how-to-use-helium-framework-in-apache-zeppelin

 

When I try to enable ultimate-column-chart-negative-values I have got error

https://lh6.googleusercontent.com/r2x-pC33c59BeSgsZqeTeViam5Y_ov8ExK_7x7akJoiGg4yWbfM-i56K8ZYfFQ-oj7x3aZT6Vw_qSY2JpILtTfrwmWHX-hXUXgDDuIKzP70ld_l9GMfkFinQRAVvgjBeq5lHr4y3

 

2)      Also commands “npm i ultimate-area-chart” and “npm i ultimate-line-chart” are fallen with error

npm http 404 https://registry.npmjs.org/amcharts3-export

npm ERR! TypeError: Object.keys called on non-object

 

How these issues can be solved?

 

Thanks,
Maksim Belousov

 

Reply | Threaded
Open this post in threaded view
|

Re: Issues with installation of helium packages on 0.7.2

Geoffrey Cheng
I also tried to hack the python package to install properly within zeppelin's installation folder on the master host, with NO AVAIL.

Did ANYONE succeed at all with Helium packages AT ALL?  Please share your literal secrets with us!!!

On Wed, Sep 27, 2017 at 10:17 AM, Belousov Maksim Eduardovich <[hidden email]> wrote:

Hi, users!

 

1)      I installed version 0.7.2

Then installed package: “npm i ultimate-column-chart-negative-values”

And follow instruction for 0.7.x in https://stackoverflow.com/questions/44342619/apache-zeppelin-how-to-use-helium-framework-in-apache-zeppelin

 

When I try to enable ultimate-column-chart-negative-values I have got error

https://lh6.googleusercontent.com/r2x-pC33c59BeSgsZqeTeViam5Y_ov8ExK_7x7akJoiGg4yWbfM-i56K8ZYfFQ-oj7x3aZT6Vw_qSY2JpILtTfrwmWHX-hXUXgDDuIKzP70ld_l9GMfkFinQRAVvgjBeq5lHr4y3

 

2)      Also commands “npm i ultimate-area-chart” and “npm i ultimate-line-chart” are fallen with error

npm http 404 https://registry.npmjs.org/amcharts3-export

npm ERR! TypeError: Object.keys called on non-object

 

How these issues can be solved?

 

Thanks,
Maksim Belousov